Security token missing
#1
I just tried to upload an album and it informed me the security token was missing. A blank message field to the webmaster appeared. I asked what it meant but when I clicked send I was presented with a blank page.

Any suggestions?

Also are we any further forward with being able to post pictures in the comment thread in albums... particularly the ones with headstones ?
[SIGPIC][/SIGPIC]
Vikki Lawlor
Reply
#2
Sorry you are having a problem.

Private message admin (paul real jarralad ) and he'll help you out.

If you have any problems then please email admin. He's the owner and he will help. Promise. Wink
Reply
#3
I've just tested uploading an image in a new album and all ok.

Can you try emptying your browser cache, close all browser windows and try again.

Sorry, you can't attach images to comments in user albums.
You can take the lad out of Jarrow but you can't take Jarrow out of the lad.
Reply
#4
Tree Tales Wrote:I just tried to upload an album and it informed me the security token was missing. A blank message field to the webmaster appeared. I asked what it meant but when I clicked send I was presented with a blank page.

Any suggestions?

Also are we any further forward with being able to post pictures in the comment thread in albums... particularly the ones with headstones ?
have you got the images the right size .they might be too large.

Reply
#5
It might be I uploaded 10 in one go. I'm retrying it now but it's going on backside foremost :doh:
[SIGPIC][/SIGPIC]
Vikki Lawlor
Reply
#6
pics need to be 1024x768.Good luck

Reply
#7
Thanks... I'm trying it again but it's not uploading very well. Again, I got the security token missing when I tried to upload more than one at a time. I'm not sure how to change the size of the image. As the images are, it's going to be difficult to read. The main thing is people know the information is there, it's free and how to access it.

The ones I've uploaded have gone in the wrong order... please view my albums in the opposite direction ;-)
[SIGPIC][/SIGPIC]
Vikki Lawlor
Reply
#8
Tree Tales Wrote:Thanks... I'm trying it again but it's not uploading very well. Again, I got the security token missing when I tried to upload more than one at a time. I'm not sure how to change the size of the image. As the images are, it's going to be difficult to read. The main thing is people know the information is there, it's free and how to access it.

The ones I've uploaded have gone in the wrong order... please view my albums in the opposite direction ;-)
you could put them into photobucket and then copy and paste into a thread.

Reply
#9
Tree Tales Wrote:Thanks... I'm trying it again but it's not uploading very well. Again, I got the security token missing when I tried to upload more than one at a time. I'm not sure how to change the size of the image. As the images are, it's going to be difficult to read. The main thing is people know the information is there, it's free and how to access it.

The ones I've uploaded have gone in the wrong order... please view my albums in the opposite direction ;-)

if you mean the directory for 1914 it is great and you can read it very well, thanks tree tales.
Reply
#10
Thanks Mary, a fantastic find... I think you have to view it backwards but I'm not arguing with images anymore this weekend :p
[SIGPIC][/SIGPIC]
Vikki Lawlor
Reply




Users browsing this thread: 1 Guest(s)